Requirements for ME

2 posts / 0 new
Last post
zine314
Requirements for ME

Hi.

I want to implement a DLMS client in my embedded board.(ARM Cortex-M4)

Are there any specific requirements for the DLMS ME library such as J2ME version?
Which version of J2ME is supported by DLMS for ME?
Are there any minimum RAM/ROM requirements?

Other than this forum, is there anywhere else to get more information about DLMS for ME?
I cannot find any description elsewhere.

If I have some technical troubles during development of DLMS for ME in my embedded board,
where/who can I ask?

Please help.

Kurumi
Kurumi's picture

Hi,

Supported version are 1.3 and 1.7. It's impossible to say needed RAM amount, because I don't know what kind of app you want to create. You can post your questions to this forum or buy support if needed.

BR,

Mikko

________________________________________
Mikko Kurunsaari
Gurux Ltd
http://www.gurux.fi